Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: MAME Help

  1. #11
    Join Date
    Jan 2009
    Location
    Lancashire, UK
    Posts
    4,504
    Blog Entries
    45

    Default

    Yeah try a different MAME version for starters, the next version should work out OK with the ROM set you have.
    Before you insult a man, walk a mile in his shoes. That way, when you insult him, you'll be a mile away, and have his shoes.
    Jamesonline.net
    RetroGaming RoundUp
    Follow us on Facebook

  2. #12
    Join Date
    Feb 2010
    Location
    Herrin, Illinois
    Posts
    839
    Blog Entries
    9

    Default

    Quote Originally Posted by SRG View Post
    Hey Dhalamar did the Coleco flicker really bad in emulation? Which emulator are you using?
    Most of what I used MAME for was CPS2 and vector based games the last time I used it. Would occasionally play some random thing, but meh. I NEVER had any problems outside of the fact that the computer I was on at the time couldn't really handle running the games ... or just general emulator incompatibilities.

    Even the rare times I use MAME nowadays ... I NEVER run into that shit. If UK's suggestion doesn't help, it's probably just something to do with your computer. *shrug*
    David "Dhalamar" Miller
    http://www.wastedseconds.com - Wasted Seconds
    The Wasted Seconds Podcast at http://podcast.wastedseconds.com
    iTunes http://itunes.apple.com/us/podcast/t...st/id377809676
    PSN : DhalamarWS
    Steam : Dhalamar
    OnLive : Dhalamar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Retro Gaming RoundUp